Closed Bug 31040 Opened 23 years ago Closed 23 years ago

Win98 crashes soon after launching a profile

Categories

(Core :: Networking, defect, P3)

x86
Windows 98
defect

Tracking

()

VERIFIED DUPLICATE of bug 30477

People

(Reporter: esther, Assigned: cbegle)

References

Details

(Keywords: smoketest)

Using new build 2000-03-08-09 on win98, I crash after selecting a Profile and 
launching it.  

1. Launch mozilla.exe
2. At Profile manager select a profile (or Create a New Profile then select it)
3. Click Start Mozilla
Browser launches then crashes.  
Talkback report is sending now
Details states problem with necko.dll
Incident 6512483
Call Stack:    (Signature = nsFileTransport::Process 5b97409e) 
     
nsFileTransport::Process 
                 
[d:\builds\seamonkey\mozilla\netwerk\base\src\nsFileTransport.cpp, line 1069]
I have only one profile, I could migrate it and launch the browser. But clicking 
on a panel in Sidebar crashed the browser for me with the exact same stack trace 
that Esther sees. Afterwards, I am unable to even launch the browser (crashes) 
with the same profile.
 Pls reassign if component is incorrect, thanks !
Component: Browser-General → Networking
Suzanne, crashes too.  Clean install, she removed all the mozilla files on her 
system before downloading and launching. 
Keywords: beta1, smoketest

*** This bug has been marked as a duplicate of 30477 ***
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
*** Bug 31024 has been marked as a duplicate of this bug. ***
verified duplicate of 30477
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.