crash when opening page http://www.cheniere.org

RESOLVED DUPLICATE of bug 309706

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED DUPLICATE of bug 309706
13 years ago
7 years ago

People

(Reporter: Robert Claypool, Unassigned)

Tracking

({crash, regression})

Trunk
x86
Windows XP
crash, regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050929 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050929 Firefox/1.6a1

Attempting to go to http://www.cheniere.org results in crash. Have tried through
google link and typing it into the browser. downloading jsut the page with wget
and viewing it does not cause crash. Downloaded DuriusWater.jar and the local
copy will not load it.

Reproducible: Always

Steps to Reproduce:
See Details
Actual Results:  
browser crash

Expected Results:  
loaded page

http://talkback-public.mozilla.org/talkback/fastfind.jsp?search=2&type=iid&id=9882575
(Reporter)

Comment 1

13 years ago
I downloaded files DuriusWater.jar DuriusWater.cab and tomlogomed.jpg from the
site into a local directory, then I typed start index.html. DPA tells me I need
a Java Runtime Environment plugin. I let it do its thing and the Java installer
tells me that it is already installed. I load the local page again, It shows the
tomlogomed.jpg and says Java applet loading. I try to bring up bugzilla in
another browser window and the status bar says looking for bugzilla.mozilla.org
for quite a while. I click on the close button for the window loading bugzilla,
and it doesn't close I click on it again (I think) and the microsoft dialog box
"Do you want to terminate the nonresponding app" pops up I choose yes. The
Firefox Quality  program doesn't come up. The microsoft "send error info" pops
up and I say sure why not.
Probably duplicate of bug 309706.

Talkback stack:
jpinscp.dll + 0xaa94 (0x6d42aa94)
USER32.dll + 0x8709 (0x77d48709)
USER32.dll + 0x87eb (0x77d487eb)
USER32.dll + 0xc00e (0x77d4c00e)
USER32.dll + 0xe366 (0x77d4e366)
PluginWndProc 
[c:/builds/tinderbox/Fx-Trunk/WINNT_5.2_Depend/mozilla/modules/plugin/base/src/nsPluginNativeWindowWin.cpp,
line 344]
USER32.dll + 0x8709 (0x77d48709)
USER32.dll + 0x87eb (0x77d487eb)
USER32.dll + 0xc00e (0x77d4c00e)
USER32.dll + 0xe366 (0x77d4e366)
jpinscp.dll + 0x3a20 (0x6d423a20)
USER32.dll + 0x8709 (0x77d48709)
USER32.dll + 0x87eb (0x77d487eb)
USER32.dll + 0xc00e (0x77d4c00e)
USER32.dll + 0xe366 (0x77d4e366)
PluginWndProc 
[c:/builds/tinderbox/Fx-Trunk/WINNT_5.2_Depend/mozilla/modules/plugin/base/src/nsPluginNativeWindowWin.cpp,
line 344]
USER32.dll + 0x8709 (0x77d48709)
USER32.dll + 0x87eb (0x77d487eb)
USER32.dll + 0xc00e (0x77d4c00e)
USER32.dll + 0xe366 (0x77d4e366)
jpinscp.dll + 0x3a20 (0x6d423a20)
USER32.dll + 0x8709 (0x77d48709)
USER32.dll + 0x87eb (0x77d487eb)
USER32.dll + 0xc00e (0x77d4c00e)
USER32.dll + 0xe366 (0x77d4e366)
PluginWndProc 
[c:/builds/tinderbox/Fx-Trunk/WINNT_5.2_Depend/mozilla/modules/plugin/base/src/nsPluginNativeWindowWin.cpp,
line 344]
USER32.dll + 0x8709 (0x77d48709)
USER32.dll + 0x87eb (0x77d487eb)
USER32.dll + 0xc00e (0x77d4c00e)
USER32.dll + 0xe366 (0x77d4e366)
jpinscp.dll + 0x3a20 (0x6d423a20)
USER32.dll + 0x8709 (0x77d48709)
USER32.dll + 0x87eb (0x77d487eb)
USER32.dll + 0xc00e (0x77d4c00e)
USER32.dll + 0xe366 (0x77d4e366)
PluginWndProc 
[c:/builds/tinderbox/Fx-Trunk/WINNT_5.2_Depend/mozilla/modules/plugin/base/src/nsPluginNativeWindowWin.cpp,
line 344]
USER32.dll + 0x8709 (0x77d48709)
USER32.dll + 0x87eb (0x77d487eb)
USER32.dll + 0xc00e (0x77d4c00e)
USER32.dll + 0xe366 (0x77d4e366)
jpinscp.dll + 0x3a20 (0x6d423a20)
USER32.dll + 0x8709 (0x77d48709)
USER32.dll + 0x87eb (0x77d487eb)
USER32.dll + 0xc00e (0x77d4c00e)
USER32.dll + 0xe366 (0x77d4e366)
PluginWndProc 
[c:/builds/tinderbox/Fx-Trunk/WINNT_5.2_Depend/mozilla/modules/plugin/base/src/nsPluginNativeWindowWin.cpp,
line 344]
USER32.dll + 0x8709 (0x77d48709)
USER32.dll + 0x87eb (0x77d487eb)
USER32.dll + 0xc00e (0x77d4c00e)
USER32.dll + 0xe366 (0x77d4e366)
jpinscp.dll + 0x3a20 (0x6d423a20)
USER32.dll + 0x8709 (0x77d48709)
USER32.dll + 0x87eb (0x77d487eb)
USER32.dll + 0xc00e (0x77d4c00e)
USER32.dll + 0xe366 (0x77d4e366)
PluginWndProc 
[c:/builds/tinderbox/Fx-Trunk/WINNT_5.2_Depend/mozilla/modules/plugin/base/src/nsPluginNativeWindowWin.cpp,
line 344]
USER32.dll + 0x8709 (0x77d48709)
USER32.dll + 0x87eb (0x77d487eb)
USER32.dll + 0xc00e (0x77d4c00e)
USER32.dll + 0xe366 (0x77d4e366)
jpinscp.dll + 0x3a20 (0x6d423a20)
USER32.dll + 0x8709 (0x77d48709)
USER32.dll + 0x87eb (0x77d487eb)
USER32.dll + 0xc00e (0x77d4c00e)
Component: File Handling → Java: OJI
Depends on: 309706
Keywords: crash, regression
Product: Firefox → Core
Version: unspecified → Trunk

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 309706 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
No longer depends on: 309706
Resolution: --- → DUPLICATE

Comment 4

13 years ago
reporter: not responding isn't a crash. it's a hang, and talkback isn't capable 
of dealing with that.

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.