Closed Bug 310744 Opened 14 years ago Closed 14 years ago

image tag ALT does not cause text to appear on mouse rollover, at least with firefox 1.0.7

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 25537

People

(Reporter: suiteemail, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

In the page at http://www.mountaindragon.com/html/images.htm , there should be
an asterix or TOC when you rollover the red dot with your mouse. (e.g. <IMG
SRC="redball.gif" ALT="*"> )

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.mountaindragon.com/html/images.htm or any page that uses
code similar to <IMG SRC="redball.gif" ALT="*">
2. Use mouse to rollover image
3. ALT text does not appear

Actual Results:  
Nothing appears, when ALT text should appear

Expected Results:  
ALT text should be displayed. In this case, "*"

It looks like this is just a bug in interpresting html, but it may be a new
thing in 1.0.7 since I have not tested it with older versions.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.