Closed Bug 31081 Opened 22 years ago Closed 21 years ago

Make comment field in bug view larger

Categories

(Bugzilla :: Bugzilla-General, defect, P3)

defect

Tracking

()

VERIFIED FIXED
Bugzilla 2.12

People

(Reporter: BenB, Assigned: tara)

References

Details

(Whiteboard: 2.12)

Often, I have to add large comments to bugs (10 lines and longer, this time
nearly 50), and the tiny comment field is annoying, especially together with
some wierd render bug of 4.7. Please make it bigger, e.g. double the size. Tnx.
I'll concur with this one.  Commenting is probably the most frequent action on
Bugzilla.  This could be a pref if anyone objects.
tara@tequilarista.org is the new owner of Bugzilla and Bonsai.  (For details,
see my posting in netscape.public.mozilla.webtools,
news://news.mozilla.org/38F5D90D.F40E8C1A%40geocast.com .)
Assignee: terry → tara
Has been fixed.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
This has been fixed locally for bugzilla.mozilla.org but it hasn't been fixed 
in the tree.  I think this is a good fix for the main bugzilla tree as well.
REOPENing per Jon Robertson's comment.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Yes, has been changed back for bugzilla.mozilla.org as well. cyeh, please make
the change for the next release. This bug is really painful.
so what's the scoop with this again?
Whiteboard: 2.12
> so what's the scoop with this again?

I don't understand, please rephrase.

This bug is about making the comment textarea larger, at least double the size
(e.g. 10 lines high instead of 5).
It was fixed on mozilla.org's local copy for a while, then it got overwritten 
when they updated at one point, because it had never been fixed in the cvs tree. 
Basically, all that needs to be done is to change the height parameter to 10 in 
the TEXTAREA for the comment.  (It's currently 5).  Should be a REAL easy fix.
oh good, something i can't possibly screw up. :)
Status: REOPENED → RESOLVED
Closed: 21 years ago21 years ago
Resolution: --- → FIXED
checked into the trunk for 2.12
Sorry for the spam, but I needed to be able to query for all of these correctly.
Target Milestone: --- → Bugzilla 2.12
VERIFIED.

Gerv
Status: RESOLVED → VERIFIED
*** Bug 77593 has been marked as a duplicate of this bug. ***
Moving closed bugs to Bugzilla product
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.