Gmail hangs with Firefox 1.07

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
13 years ago
11 years ago

People

(Reporter: Jack Kessler, Unassigned)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.07

Gmail screen gets to "loading..." and goes no further.  Other webmail sites
work.  Gmail worked fine with Firefox 1.0? (immediately prior to 1.07), works
fine with Internet Explorer 6, works fine with Safari (Mac OS X 10.5), works
fine with Firefox 1.5 beta.

Reproducible: Always

Steps to Reproduce:
1. browse to http://mail.google.com
2. wait for login screen
3. wait for login screen
....
n. wait for login screen


Actual Results:  
Nothing.  Neither the tab nor Firefox crashed.  But the page never loaded.

Expected Results:  
The login screen should have appeared.

I emphasize that behavior seems peculiar to Firefox 1.07.  Earlier version did
not hang Gmail.  Firefox 1.5 beta does not hang Gmail either.  This problem will
go away when version 1.07 goes away, presumably this fall.  However Gmail is
important to those who use it, so the problem is worth addressing.
have you tried in -safemode ( http://kb.mozillazine.org/Safe_mode ) ?

Comment 2

12 years ago
(In reply to comment #1)
> have you tried in -safemode ( http://kb.mozillazine.org/Safe_mode ) ?
> 

I've experienced the same problem (AMD64 Debian etch with a few unstable packages; FF 1.5.0.1). Safe mode does not fix anything.

However, the most recent Mozilla still works, and this hanging bug was only introduced within the last week or so, so perhaps that will help- I really hope it does, as this is a major bug, IMO.
(Reporter)

Comment 3

11 years ago
I get the same result.  Gmail hangs both on the regular server and on the secure server.

Comment 4

11 years ago
(In reply to comment #3)
> I get the same result.  Gmail hangs both on the regular server and on the
> secure server.

version?  (please cite version with comments)

Comment 5

11 years ago
maru writes: works ..."Using Debian's 2.0+dfsg-1 Firefox"
Severity: normal → critical
Keywords: hang

Comment 6

11 years ago
Reporter, are you still seeing this problem with the latest release of Firefox when using a clean profile?

http://kb.mozillazine.org/Profile_Manager
Whiteboard: CLOSEME - 06/29
(Reporter)

Comment 7

11 years ago
I am able to prevent it with frequent cache-clearing.   This bug can be treated as resolved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID

Updated

11 years ago
Whiteboard: CLOSEME - 06/29
You need to log in before you can comment on or make changes to this bug.