"Enter master password" dialogue->cursor blinks but wont accept text

VERIFIED DUPLICATE of bug 31092

Status

SeaMonkey
Passwords & Permissions
P3
normal
VERIFIED DUPLICATE of bug 31092
19 years ago
14 years ago

People

(Reporter: Gwyn Judd, Assigned: Stephen P. Morse)

Tracking

Trunk
PowerPC
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; N; Linux 2.2.14 ppc; en-US; m14)
BuildID:    2000030215

When the password manager asks for your master password it puts up a dialogue
box. The cursor in the text box blinks but when you type it doesn't accept text
and you have to click in it to make it accept text.

Reproducible: Always
Steps to Reproduce:
(This is assuming you use the password manager to log you into bugzilla)

1. Log out of bugzilla
2. Open the preferences dialogue and delete the password manager entry for
bugzilla. (Note it will put up a dialogue box asking for your master password
here, however the propblem I am describing *does not occur* with this dialogue,
for me anyway).
3. Quit mozilla
4. Restart
5. Go to the above URL and log in again
6. When it asks you if you want to store the password click "yes"
7. When it brings up the master password dialogues, notice how the cursor in the
text box is blinking.
8. Attempt to type in your password.	
9. Click in the text box
10. Enter your password (it will work this time)


Actual Results:  The text is not entered (ie. the asterisks do not appear for
each character you type).

Expected Results:  If the cursor is blinking, you would expect it to accept text
(Reporter)

Comment 1

19 years ago
Sorry about that. Posting bugs in mozilla, with mozilla, caused me to hit commit
twice (at least).


*** This bug has been marked as a duplicate of 31092 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
verif.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.