If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add to Live bookmark in context menu

RESOLVED DUPLICATE of bug 255637

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 255637
12 years ago
12 years ago

People

(Reporter: JongAm Park, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051003 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051003 Firefox/1.4.1

There is no "Add to Live bookmark" in context menu.

Reproducible: Always

Steps to Reproduce:
1. Open http://www.hani.co.kr/rss/home_rss-01.html
2. click one of the RSS link
3. See if there is Add to live bookmark

Actual Results:  
There is no way to add an RSS link to "Live bookmark"
Until we get Feedview back in Firefox 2.0, you'll just have to settle for my
extension linked from bug 255637

*** This bug has been marked as a duplicate of 255637 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.