Firefox 1.5 Beta 1 crashed when opening nwtmusic.com

RESOLVED INVALID

Status

()

Core
Layout
--
critical
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Alan Tam, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050920 Debian/1.4.99+1.5beta1.dfsg-2 Firefox/1.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050920 Debian/1.4.99+1.5beta1.dfsg-2 Firefox/1.4

Crash when opening site.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.nwtmusic.com
2.
3.

Actual Results:  
FF1.5b1 Crashed

Expected Results:  
Site opens.

Using build from Debian experimental, but on Ubuntu breezy nightly. I think it
should also exist elsewhere.

Comment 1

13 years ago
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b4)
Gecko/20050908 Firefox/1.4, though it pegs the processor at 100% after the page
is loaded - there are a ton of flash applets on that page.

Do you have a talkback ID?
(Reporter)

Comment 2

13 years ago
I think talkback is not installed. I've no way to report the problem - "Help ->
Report Broken Web Site" does not work since I've no way to make it not crash.

I suspect it is related to the totem or (non-free) flash plugin. I am unfamilar
with firefox. How can I get more useful info?
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051004
Firefox/1.4.1 ID:2005100405

WFM.
(Reporter)

Comment 4

13 years ago
I just downloaded a fresh copy from mozilla.org and WFM too. Marking invalid.
Probably debian patches are the cause. Sorry having reported it here in a rush.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.