usemenuforusers does not apply to flag request field

RESOLVED DUPLICATE of bug 339437

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 339437
13 years ago
11 years ago

People

(Reporter: dfc, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Hello,
 THe usemenuforusers parameter does not seem to apply to the user field for flag
requests. The parameter docs should be changed to highlight this if this is a
WONTFIX...

"If this option is set, a popup menu will be used where a user needs to be
selected. This option should not be enabled on sites where there are a large
number of users."


Reproducible: Always

Steps to Reproduce:
1. check usemenuforusers
2. file new bug
3. try and request a flag
Actual Results:  
The requestee field is a text box.

Expected Results:  
The requestee field should be a pulldown

Updated

13 years ago
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All

Updated

12 years ago
Assignee: myk → ui

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 339437
You need to log in before you can comment on or make changes to this bug.