closing tab sometimes doesn't update titlebar

RESOLVED DUPLICATE of bug 311140

Status

()

RESOLVED DUPLICATE of bug 311140
13 years ago
13 years ago

People

(Reporter: fryn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051004 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051004 Firefox/1.4.1

closing tab sometimes doesn't update titlebar text

Reproducible: Always

Steps to Reproduce:
1. Open enough tabs so that each individual tab has to shirnk in size to fit all
of them.
2. Select the tab second from the right.
3. Select the tab further to the right.
4. Close it.
5. The title bar remains the same.

Actual Results:  
The title bar remains the same.

Expected Results:  
The titlebar should have updated to the newly selected tab.
(Reporter)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 311140 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.