Does not return to the same place on the page when I hit the BACK button. Very irritating.

RESOLVED DUPLICATE of bug 215405

Status

()

--
major
RESOLVED DUPLICATE of bug 215405
13 years ago
10 years ago

People

(Reporter: dwoehning, Unassigned)

Tracking

1.7 Branch
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

When I click on a story on www.startribune.com, I get the story.  When I click
the back button, it takes me back to the top of the page and not to the location
I was at.  Then I have to search again finding where I was.  This is hard
sometimes because there are a lot of stories listed.  Other websites return me
to the exact location.

Reproducible: Always

Steps to Reproduce:
1. Go to any news page on www.startribune.com
2. Click on any story+say half way down the page 
3. Click the back button and you will see what I mean

Actual Results:  
The back button does not take me back to where I was, it takes me to the top of
the page.  THe Microsoft IE does not do this.  It takes me back to exactly where
I want to be.

Expected Results:  
The back button should take be back to exactly where I was on that page.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 215405 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Component: Page Info → History: Session
Product: Firefox → Core
Resolution: --- → DUPLICATE
Version: unspecified → 1.7 Branch

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: page.info → docshell
You need to log in before you can comment on or make changes to this bug.