Last Comment Bug 311352 - Mac GRE-finder looks for /Library/Frameworks/XUL instead of /Library/Frameworks/XUL.framework
: Mac GRE-finder looks for /Library/Frameworks/XUL instead of /Library/Framewor...
Status: RESOLVED FIXED
: fixed1.8
Product: Core
Classification: Components
Component: XPCOM (show other bugs)
: Trunk
: PowerPC Mac OS X
: P1 normal (vote)
: mozilla1.8beta5
Assigned To: Benjamin Smedberg [:bsmedberg]
:
Mentors:
Depends on:
Blocks: 297923
  Show dependency treegraph
 
Reported: 2005-10-06 07:33 PDT by Benjamin Smedberg [:bsmedberg]
Modified: 2005-10-10 15:24 PDT (History)
2 users (show)
benjamin: blocking1.8rc1+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Fix the name, rev. 1 (604 bytes, patch)
2005-10-06 07:34 PDT, Benjamin Smedberg [:bsmedberg]
no flags Details | Diff | Review
Fix the name, rev. 1 (make various comments match) (2.62 KB, patch)
2005-10-06 07:42 PDT, Benjamin Smedberg [:bsmedberg]
darin.moz: review+
asa: approval1.8rc1+
Details | Diff | Review

Description Benjamin Smedberg [:bsmedberg] 2005-10-06 07:33:07 PDT
Mac GRE-finder looks for /Library/Frameworks/XUL instead of
/Library/Frameworks/XUL.framework
Comment 1 Benjamin Smedberg [:bsmedberg] 2005-10-06 07:34:43 PDT
Created attachment 198697 [details] [diff] [review]
Fix the name, rev. 1
Comment 2 Benjamin Smedberg [:bsmedberg] 2005-10-06 07:37:16 PDT
Blocking XULRunner, and extremely low-risk patch.
Comment 3 Benjamin Smedberg [:bsmedberg] 2005-10-06 07:42:20 PDT
Created attachment 198698 [details] [diff] [review]
Fix the name, rev. 1 (make various comments match)
Comment 4 Benjamin Smedberg [:bsmedberg] 2005-10-09 11:19:02 PDT
Fixed on trunk
Comment 5 Benjamin Smedberg [:bsmedberg] 2005-10-09 11:20:37 PDT
Comment on attachment 198698 [details] [diff] [review]
Fix the name, rev. 1 (make various comments match)

No risk, since nobody uses GRE on mac except us xulrunnerites.
Comment 6 Benjamin Smedberg [:bsmedberg] 2005-10-10 15:24:31 PDT
Fixed on 1.8 branch.

Note You need to log in before you can comment on or make changes to this bug.