1.5 Beta 1 Firefox - Control Copy or Paste does not always work in Highlighting or Menu Functions

VERIFIED DUPLICATE of bug 305032

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 305032
13 years ago
13 years ago

People

(Reporter: Brian Kortmeyer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

If I highlight a set of text or an email address in 1.5 Beta 1 of Firefox, 1 out
of 10 times the program will not actually cut copy or paste the actual text. It
drives me insane. Its been doing that since this new Deerpark was released.
1.0.7 does not have this bug. It always happens when I use the Control key,
either side of my PC USB keyboard.

Reproducible: Sometimes

Steps to Reproduce:
1. Control Key, Copy, Paste, or Cut
2. Click and Highlight with Mouse. Then RC Paste, Copy, Cut.
3.

Actual Results:  
The clipboard is empty.

Expected Results:  
Pasted, cut, or copy as entered.

Running Windows SP2 with all latest plugins.

Comment 1

13 years ago
Sounds like a dup of bug 305032.  Reopen or file a new bug if you still see this
with a recent branch nightly or with Firefox 1.5 Beta 2 (coming out within a few
days).

*** This bug has been marked as a duplicate of 305032 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.