Add remove programs still shows Firefox as being 1.4 even though it's supposed to be 1.5 beta 2

RESOLVED DUPLICATE of bug 307599

Status

()

--
trivial
RESOLVED DUPLICATE of bug 307599
13 years ago
10 years ago

People

(Reporter: Eric.Roberts, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: Mozilla 1.5 Beta 1 (or 2)

The Add/Remove programs still shows up at Mozilla 1.4 even though it's 
supposed to be Mozilla 1.5 beta 2

Reproducible: Always

Steps to Reproduce:
1. Goto Add/Remove Programs
2.
3.

Actual Results:  
Just shows 1.4

Expected Results:  
Show 1.5 beta 2

*** This bug has been marked as a duplicate of 307599 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Component: Menus → Software Update
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.