Closed Bug 311905 Opened 15 years ago Closed 15 years ago

Find as yout type don't work on ordered list-items <ol><li>

Categories

(Toolkit :: Find Toolbar, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 12460

People

(Reporter: skurt, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

In the page http://de.selfhtml.org/html/text/anzeige/ol.htm there all numbers
from 1 to 26 given, but "Find as you type" ignores it all.

Reproducible: Always

Steps to Reproduce:
1.goto to any site with ordered lists
2.type a number which is in the list


Actual Results:  
firefox writes, there is nothing

Expected Results:  
find the listed items by the number i type

*** This bug has been marked as a duplicate of 12460 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.