If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Certain Flash sites partially obscured by floating box

RESOLVED DUPLICATE of bug 242122

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 242122
12 years ago
12 years ago

People

(Reporter: Christopher Curzio, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050920 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050920 Firefox/1.0.7

If you visit www.playatmcd.com under Firefox/Linux, nearly all of the site is
obscured by a large, grey box preventing interaction with the flash animation.
I've also seen the same problem occur on www.t8er.com. 

Reproducible: Always

Steps to Reproduce:
1. Visit a specific site utilizing flash. (www.playatmcd.com)
2. Attempt usage of the site.

Actual Results:  
The box obscuring the flash animation prevented interaction. 

Expected Results:  
Not render the box?
This sounds similar to bug 297485

Comment 2

12 years ago
I can reproduce this bug.

this is the result: http://img439.imageshack.us/img439/6939/screenshot1en.png
Christopher, did you test a recent build? Why did you file this as NEW in
Firefox General?
(Reporter)

Comment 4

12 years ago
1.0.7 is the latest release. Since 1.5 is being tested, it's not terribly easy
to find a nightly build from the 1.0.x tree - if they even exist anymore. Not
everyone is going to immediately move to 1.5 when it is released due to the
necessity of so many extensions needing a rewrite, so it'd be nice to see this
fixed in 1.0.x.

If you can point me to a nightly build from 1.0.x, I'd be happy to test the
problem under that. 
I imagine that this has pretty much no chance of getting fixed in the 1.0.x
branch since it is not a security/dataloss problem and very few people seem to
have the same problem, unless this is a dupe of a bug I have not found yet.

WFM

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051011
Firefox/1.6a1 ID:2005101115
(Reporter)

Comment 6

12 years ago
(In reply to comment #5)
> WFM
> 
> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051011
> Firefox/1.6a1 ID:2005101115

You put WFM, but you're using Windows. This bug is filed for Linux.

Additionally, it seems to be reproducable for everyone using 1.0.x under Linux,
so to say that "very few people seem to have the same problem" is grossly
inaccurate. 

*** This bug has been marked as a duplicate of 242122 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.