Startup crash (creating profile in alternative folder)

VERIFIED DUPLICATE of bug 27573

Status

Core Graveyard
Tracking
P3
normal
VERIFIED DUPLICATE of bug 27573
18 years ago
2 years ago

People

(Reporter: Henrik Ræder Clausen, Assigned: chris hofmann)

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Starting Mozilla for the first time, I try to create a profile in my
Documents folder (Danish: 'Dokumenter'). Right after locating the directory,
Mozilla crashes and exits.

   My OS is Danish Win98 (SE), and I have loads of CPU, Ram and HD space, and a
LAN connection to the net.

   -Henrik

Comment 1

18 years ago
Looks like a duplicate of bug #27573, marked fixed. Could you try with
a recent build? Thanks.

Comment 2

18 years ago
Adding crash keyword.
Keywords: crash

Comment 3

18 years ago
yep, a dupe of 27573


*** This bug has been marked as a duplicate of 27573 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Indeed :-)  marking Verified
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.