Can't sort Tasks by Priority as of latest sunbird nightly 20051008

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: aperez, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050804 Firefox/1.0.6 (MOOX M3)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051008 Mozilla Sunbird/0.2+

when clicking the button right above the task list which allows you to view (and
subsequently sort by), Priority is simply not a choice on the system. This seems
rather limiting, as we have a plethora of current users (including myself) who
sort by priority in other calendaring apps.

Reproducible: Always

Comment 1

13 years ago
worksforme in Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20051011
Mozilla Sunbird/0.2+

Can you try again in today's nightly?  Also, are there any errors in the
javascript console?
Works for me in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1)
Gecko/20051008 Mozilla Sunbird/0.2+.

Alex: Did you mean the task list in the left sidebar or the event list on the top? 

Comment 3

13 years ago
It's working here as well on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
rv:1.9a1) Gecko/20051014 Mozilla Sunbird/0.2+

If you press the '!' symbol, you sort by priority.

Comment 4

13 years ago
Resolving worksforme since I can't reproduce this and reporter didn't answer Joeys comment.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.