Image ALT text does not display in a tooltip when you hover over it.

VERIFIED DUPLICATE of bug 25537

Status

()

defect
VERIFIED DUPLICATE of bug 25537
14 years ago
14 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.6

When you move the cursor onto an image, no tooltip is displayed.
For Linux, I've NEVER seen the tooltip, but on Windows XP, some images' alt text
will show in a tooltip.
Right-clicking on an image and choosing Properties shows that the offending
images do have alt-text.
This happens on all web pages - regardless of markup language or anything else.

Reproducible: Always

Steps to Reproduce:
1.Find an image on any web page, such as Google.  Point to an image (the alt
text is "Google").
Actual Results:  
Nothing displayed.

Expected Results:  
Show the ALT text as a tooltip by the mouse cursor.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.