listbox scrollbars are native

VERIFIED DUPLICATE of bug 18895

Status

()

Core
Layout: Form Controls
P3
major
VERIFIED DUPLICATE of bug 18895
19 years ago
19 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: rods (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
seen on linux, winNT and macOS. go to the above URL, and you'll notice that the
listbox form widget is native (eg, Status, Resolution, Program, Version,
Component listboxes, among others on bugzilla query page).

shouldn't all form widgets, including listboxes, be of cross-platform (xp)
design?
(Assignee)

Comment 1

19 years ago
Trust me, the list box is not native, it has native scrollbars, and these will 
go away in M15.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

19 years ago
my typo! i meant the scrollbars. :-)
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
Summary: listbox form widget is native → listbox scrollbars form widget is native
(Reporter)

Updated

19 years ago
Summary: listbox scrollbars form widget is native → listbox scrollbars are native
(Reporter)

Comment 3

19 years ago
dup.

*** This bug has been marked as a duplicate of 18895 ***
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

19 years ago
verif.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.