print page header set up not stored

RESOLVED DUPLICATE of bug 242134

Status

()

Firefox
Preferences
--
minor
RESOLVED DUPLICATE of bug 242134
13 years ago
13 years ago

People

(Reporter: Ken Moordigian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

My print preferences are set to .2 margins, no headers footers or other info. 
When I start a new instance of FireFox, if I go to print something without going
to the print page set up, it prints a page header, which throws off the
alignment of the page.  If I go to the File/page setup the pages print
correctly, even though I just hit cancel or save or anything. 

Reproducible: Always

Steps to Reproduce:
1. open firefox
2. go to DHL website
3. log in
4. prepare a shipment
5. print the waybill

Actual Results:  
waybill prints with a page header, which throws off alignment on waybill. 

Expected Results:  
print the waybill, without the header. 

If you open the print page setup box this is corrected... bu I waste 1 page a
day because I never remember this bug.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 242134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.