"what should firefox to with this file" still appears at every download even after "do this automatically from now on" has been checked.

RESOLVED DUPLICATE of bug 236541

Status

()

Toolkit
Downloads API
RESOLVED DUPLICATE of bug 236541
12 years ago
10 years ago

People

(Reporter: behrend, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

"what should firefox to with this file" still appears at every download even
after "do this automatically from now on" has been checked.

Reproducible: Always

Steps to Reproduce:
1. just download any jpg file
2.
3.

Actual Results:  
I get bugged every time by the "what should firefox do" dialogue.  Even after I
checked the "do this from now on" button.
Which site is this happening on? If the site sends
content-disposition:attachment, then Firefox can't remember the setting but
displays the checkbox anyways. That's bug 285976.
(Reporter)

Comment 2

12 years ago
It's happening when downloading pictures from yahoo mail.  Yahoo mail for some
reason doesn't let you view picture files in emails in the browser, you have to
open them in a helper application. 

*** This bug has been marked as a duplicate of 236541 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.