the title attribute of a link does not appear

VERIFIED DUPLICATE of bug 1995

Status

()

Core
HTML: Parser
P3
enhancement
VERIFIED DUPLICATE of bug 1995
18 years ago
18 years ago

People

(Reporter: patrice, Assigned: rickg)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
BuildID:    20000022820

the html 4.0 standard recommends to show the content within the attribute title 
of a a-tag as a tool tip. this isn't included in mozilla 5.

Reproducible: Always
Steps to Reproduce:
1. load the site
2. hold the mouse over a link
3. nothing will appear ;-)

Actual Results:  nothing

Expected Results:  a tool tip

<a href="site.htm" title="this is the cool site">click here</a>

*** This bug has been marked as a duplicate of 1995 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Verifying...
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.