Accent-insensitive searches

RESOLVED DUPLICATE of bug 202251

Status

()

Toolkit
Find Toolbar
--
enhancement
RESOLVED DUPLICATE of bug 202251
12 years ago
10 years ago

People

(Reporter: Adriano dos Santos Fernandes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051004 Firefox/1.0.7 (Ubuntu package 1.0.7)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051004 Firefox/1.0.7 (Ubuntu package 1.0.7)

Here in Brazil we need accent-insensitive searches.
For example, Google do accent-insensitive searches.

Please add to the "Find Toolbar" a "Match accent" checkbox to allow
accent-insensitive searches.

Reproducible: Always

*** This bug has been marked as a duplicate of 202251 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.