Closed Bug 312682 Opened 17 years ago Closed 17 years ago

"Missing MathML Fonts" dialog appears even though I have installed the fonts

Categories

(Core :: MathML, defect)

1.8 Branch
PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 213702

People

(Reporter: vincent-moz, Assigned: rbs)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

Though I've installed the fonts as explained on
http://www.mozilla.org/projects/mathml/fonts/, I get the following dialog box
when opening a page containing MathML (such as the above URL):

Missing MathML Fonts

To properly display MathML on this page you need to install the following fonts:
CMSY10, CMEX10, Symbol.

Reproducible: Always

Steps to Reproduce:
1. Install the fonts as explained on http://www.mozilla.org/projects/mathml/fonts/
2. Quit and restart Firefox.
3. Open the above URL.
Actual Results:  
I get a dialog box asking me to install fonts.

Expected Results:  
The fonts have been installed as explained in the documentation, so I shouldn't
get any dialog box.
Summary: "Missing MathML Fonts" dialog box → "Missing MathML Fonts" dialog appears even though I have installed the fonts
Assignee: nobody → rbs
Component: General → MathML
Product: Firefox → Core
QA Contact: general → ian
Version: unspecified → 1.8 Branch

*** This bug has been marked as a duplicate of 213702 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.