Cannot create a new mail account via Account Wizard

VERIFIED DUPLICATE of bug 31186

Status

SeaMonkey
MailNews: Account Configuration
P3
blocker
VERIFIED DUPLICATE of bug 31186
18 years ago
13 years ago

People

(Reporter: Katsuhiko Momoi, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
** Observed with 2000030909 Win 32 build **

1. From Messenger, open Account Setting dialog. 
2. Choose New Account tab
3. After choosing Existing - other ISP radio button, 
4. Go to the next dialog, fill out "Your Name". But then, 
   I'm not able to get into the Email Address field to
   type. 

Because of this proble, I cannot create a new account.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 31186 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.