Sometimes Firefox resets himselve to default.

RESOLVED DUPLICATE of bug 193749

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 193749
13 years ago
11 years ago

People

(Reporter: steffanwoltjer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Sometimes Firefox resets himselve to the default settings. All my installed
extentions aren't lost, but the settings en the bookmarks are gone. I think it
happends when the pc lost his power or when is stucks. It isnt funny when you
lost all your bookmarks. Maybe you can backup the bookmarks sometimes....

Reproducible: Sometimes

Comment 1

13 years ago
1.5 beta includes a daily backup of the bookmarks.  Is this what you mean?

Comment 2

11 years ago
Losing preferences and bookmarks after a crash is a known issue.  Per bug 193749 comment #192, it appears that it should be resolved in Firefox 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 193749
You need to log in before you can comment on or make changes to this bug.