window does not close when I cancel instead of entering master password

RESOLVED DUPLICATE of bug 237610

Status

()

Toolkit
Password Manager
RESOLVED DUPLICATE of bug 237610
12 years ago
9 years ago

People

(Reporter: Laura, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; YPC 3.2.0; .NET CLR 1.1.4322)
Build Identifier: 

In 'view saved passwords' when I hit 'cancel' or try to close the box it does 
not close.  This occurs if the no password has been entered and also if the 
wrong password is entered (after it tells me the password is incorrect.) 
Usually I need to use Ctrl+Alt+Delete to get the page to close.  Occasionally 
it will close after multiple (10+) clicks on 'cancel'.  This applies to Beta 
2.  On the current Firefox 1.0.7 it is worse, as it also acts this way when I 
try to use 'remove master password' or 'change current password.' Since trying 
the Beta 2, it only does it on the 'view saved passwords'. 

Reproducible: Always

Steps to Reproduce:
1.click 'view saved passwords'
2.click 'cancel'  (or try to close the box)
3.continue clicking 'cancel' several times when first attempt does not work

Actual Results:  
The box flashes as if I did not hit a valid option.  Like I said, it 
occasionally opens the saved password box (showing no saved passwords) after 
clicking on cancel several times.

Expected Results:  
It should have simply closed the box the first time.
See Bug 237610.
Summary: window does not close when I cancel instead of entering master password → window does not close when I cancel instead of entering master password

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 237610 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.