icon (favicon) for bookmark shown as 32x32 in the bookmark menu

RESOLVED DUPLICATE of bug 312272

Status

()

RESOLVED DUPLICATE of bug 312272
13 years ago
13 years ago

People

(Reporter: bram, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051013 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051013 Firefox/1.4.1

Firefox shows the icon in it's full size in the bookmark menu while I think it
should be limited to the normal menu-item height.

This happens to multiple icons in my bookmark menu and may be due to the native
size of the icon (http://css-discuss.incutio.com/favicon.ico) and changes in the
stylesheet for the new XP lay-out 

Reproducible: Always

Steps to Reproduce:
1. Load http://css-discuss.incutio.com/
2. Wait until the favicon is loaded
3. Bookmark the page and watch the entry in the bookmark menu.
(Reporter)

Comment 1

13 years ago
Created attachment 199826 [details]
Screenshot of a big favicon in the bookmarks menu
(In reply to comment #0)
> Build Identifier: 20051013

20051013? You're falling behind, that was backed out *days* ago.


*** This bug has been marked as a duplicate of 312272 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.