Download dialog's ok button is intermittently disabled

RESOLVED DUPLICATE of bug 284579

Status

()

--
major
RESOLVED DUPLICATE of bug 284579
13 years ago
10 years ago

People

(Reporter: jamescomeau, Unassigned)

Tracking

({regression})

1.8.0 Branch
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.5

ok button apears grey somtime when i try to download


Reproducible: Didn't try
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051017
Firefox/1.4.1 ID:2005101704

I see this also sometimes when the download dialog has not the focus but when I
click on the grey button it gets its normal color again.
So two clicks are required in that case. :)
This is a regression but I have no time anymore at the moment to find out when
it regressed. Tomorrow probably.
Confirmed on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5)
Gecko/20051017 Firefox/1.4.1
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
Summary: ok button appers grey when i try to down load → Download dialog's ok button is intermittently disabled

Updated

13 years ago
Version: unspecified → 1.5 Branch

Comment 5

13 years ago
Is this really a recent regression, e.g. see: Bug 284579 ?
This is the same bug I think. Filed on 2005-03-03 so this seems right to me.
Haven't tried the 1.0.1 though. :)

Comment 7

13 years ago
See Jesse's comment in bug 284579 comment 2. The check-in for the bug he
mentioned matches Ria's regression range.

*** This bug has been marked as a duplicate of 284579 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.