RSS feed downloads articles multiple times on startup

RESOLVED DUPLICATE of bug 258465

Status

--
major
RESOLVED DUPLICATE of bug 258465
13 years ago
10 years ago

People

(Reporter: betbest1, Assigned: mscott)

Tracking

1.8 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

I have several RSS feeds set to download articles at startup and every 10
minutes, and they used to work fine, but once I installed 1.5 beta 1, they
re-download the same articles each time I start Thunderbird.

Reproducible: Always

Steps to Reproduce:
1. Set RSS feeds to check on startup.
2. Close Thunderbird.
3. Open Thunderbird.
4. Close Thunderbird again.
5. Open Thunderbird again.

Actual Results:  
The articles were downloaded each time Thunderbird started.

Expected Results:  
The articles should have been downloaded only once.

RSS feeds used:
http://rss.allrecipes.com/2/1.xml
http://rss.allrecipes.com/2/3.xml
http://rss.allrecipes.com/2/6.xml
http://rss.allrecipes.com/2/7.xml

Note that I was using Beta 1, as I am waiting for the auto-update to install Beta 2.
(Reporter)

Comment 1

13 years ago
Actually, it doesn't download them every time, just multiple times.  I'm not
sure what triggers the re-downloading.
Version: unspecified → 1.5

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 258465 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
Version: 1.5 → 1.8 Branch
You need to log in before you can comment on or make changes to this bug.