crash when creating new profile

VERIFIED DUPLICATE of bug 27573

Status

SeaMonkey
Startup & Profiles
P3
major
VERIFIED DUPLICATE of bug 27573
18 years ago
13 years ago

People

(Reporter: Alec Wolman, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I just installed the Win32-M14-Crypto .zip file.  After the mozilla splash
screen, up pops a dialog called "Create New Profile".  There is
a button called "Change Fol..." (I'm going to file a separate bug report
about the appearance of that button) which I assume means "Change Folder", and
since there is no visual information about what folder is currently 
selected, I press it.  Now, a Browse for Folder dialog comes us and 
I then proceed to select a new folder, "d:\mozilla-m14\profiles", and then
I click OK, at which point the application crashes.  The error message is
The instruction at "0x00000000" referenced memory at "0x00000000". The memory
could not be read.  

Given that first impressions are important,  this seems like a good bug
to fix.

Comment 1

18 years ago
This look like a duplicate of bug #27573, marked fixed. Could you try
with a recent build? Thanks.

*** This bug has been marked as a duplicate of 27573 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verify
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.