Closed Bug 312796 Opened 19 years ago Closed 19 years ago

Mouseover on Menus opened from the Bookmark Toolbar doesnt show the Url in the Status Bar

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 213163

People

(Reporter: snmjm, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Suppose I have a Folder in my Personal Bookmarks Toolbar. When I Click on the
Folder, I get a menu. When I move the mouse over the Menu, the status bar doesnt
show the url of the Current Bookmark over which the mouse is currently over.

However Selecting the Bookmark fy navigating to Bookmarks -> Bookmarks Toolbar
Folder -> & then the appropriate folder shows the url in the status bar.

Reproducible: Always

Steps to Reproduce:
1.Have a Folder on the Bookmarks Toolbar which contains a few bookmarks
2.Click on the folder to have a menu of the Bookmarks displayed
3.Move your mouse over the bookmarks.

Actual Results:  
The url isnt displayed on the Status Bar

Expected Results:  
The Url should be displayed on the status bar as it does when navigating to
Bookmarks -> Bookmarks Toolbar Folder -> Subfolder.

*** This bug has been marked as a duplicate of 213163 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.