Closed Bug 312801 Opened 14 years ago Closed 14 years ago

Zooming text doesn't update the scrolling bars

Categories

(Firefox :: General, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 64926

People

(Reporter: luca76, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

When I go here http://www.badboy.com.au/ and I press CTRL and + to zoom text,
the scroll bars aren't updated (you cannot go the under page...)

Reproducible: Always

Steps to Reproduce:
1. go to http://www.badboy.com.au/
2. press CTRL and +   4-5 times
3. try to go down...

Actual Results:  
you cannot go down the page to see entire page

Expected Results:  
you should go down
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051015
Firefox/1.4.1

Same here - wierd.

*** This bug has been marked as a duplicate of 64926 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.