Add "Have comments in this bug" relationship for email notifications

RESOLVED DUPLICATE of bug 7710

Status

()

Bugzilla
Email Notifications
--
enhancement
RESOLVED DUPLICATE of bug 7710
13 years ago
10 years ago

People

(Reporter: François Gagné, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051017 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051017 Firefox/1.4.1

This enhancement would remove the need to add myself in the CC of a given bug if
I have already added a comment to this given bug.

Reproducible: Always

Steps to Reproduce:

Comment 1

13 years ago
A better solution is bug 7710 IMO.
(Reporter)

Comment 2

13 years ago
I guess a adavantage of this way of preceding would be that if I change my email
address everything will follow to the new address.
(Reporter)

Comment 3

13 years ago
sry for bugspam, it also put different priority between, I want to be absolutely
informed (I put myself in CC), I just put some not so important comment on a bug. 
In reply to comment #0: there is a preference to add yourself automatically, or not, to the Cc list of any bug you change, that's the bug 7710 mentioned in comment #1, which is FIXED since September 2006. That pref can be overridden for any particular change.

In reply to comment #2 (and somewhat OT for the bug): all bugmail is always sent to your address-of-record (the one you use to log in to Bugzilla). If you change that, all future bugmail will be sent to the new address.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Duplicate of bug: 7710
You need to log in before you can comment on or make changes to this bug.