Status

RESOLVED DUPLICATE of bug 174692
13 years ago
5 years ago

People

(Reporter: john, Assigned: Bienvenu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050903 SeaMonkey/1.1a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050903 SeaMonkey/1.1a

Broken graphics in e-mail file.

When Outlook Express exports an e-mail HTML file for SeaMonkey to view the
graphics are broken.
But when the SAME file is viewed in IE it's fine.



Reproducible: Always

Steps to Reproduce:
1. Read e-mail in Outlook Express 5.00.0000000000
2. Open Attachment in SeaMonekey
3.

Actual Results:  
SeaMonkey is opened with the local file as the URL.
The Graphics are broken (icon with broken image)

Expected Results:  
Graphics should be displayed properly.

Window XP Pro
Internet Explorer Version: 6.0.2600.0000.xpclnt_qfe.010827-1803
(Assignee)

Comment 1

13 years ago
you mean opening a .eml file, right? If so, this is a dup. I am working on these
issues, however.
Whiteboard: DUPEME

Comment 2

12 years ago
Dupe per comment #1, I believe.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 174692

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.