intranet sites should be handled better.

VERIFIED DUPLICATE of bug 72444

Status

()

Firefox
Preferences
VERIFIED DUPLICATE of bug 72444
13 years ago
12 years ago

People

(Reporter: A G, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

Can you please provide "bypass proxy server for local address'?

Reproducible: Always

Steps to Reproduce:
0. the user is behind a proxy.
1. consider that I have kept http://abc as DO NOT user proxy.
2. now I enter http://xyz - which is another intranet site.
Actual Results:  
FF says site not found.

IE works fine in this case.

Expected Results:  
FF should automatically browse to the intranet site, just like IE.

*** This bug has been marked as a duplicate of 72444 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 3

13 years ago
V/dupe.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

12 years ago
In IE consider that http://abc is given in bypass proxy.
Now I enter http://abc and its seen.
This abc site will have some link called http://def
When I click http://def link, the url either opens in new window or the same window, or the frame in main http://abc (this is as per how the site is programmed.)

Thus IR check the original site which has referred to http://def - which in the above example is http://abc. Since abc is already present in bypass proxy, http://def is also temperory kept as bypass proxy.

FF should use same technique.
You need to log in before you can comment on or make changes to this bug.