Closed Bug 313154 Opened 15 years ago Closed 15 years ago

CR LF (&#13&#10) used in TITLE=".." does not force new line in popup-window

Categories

(Firefox :: Disability Access, defect)

x86
Windows 2000
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 67127

People

(Reporter: info, Unassigned)

References

()

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla/5.0

If a title flag (TITLE="...) is used for a data cell in a table, the CR LF 
(&#13#&#10) within the " " do not force a new line in the popup window in 
oposition to to windows-internet-explorer and other browsers.
Example in www.saier-gmbh.de\geraete_referenz.html (table). As this feature is 
intended to be used in our homepage very often, it is very important for us. 
How we can force the multi-line-popups in mozilla/5.0 
gecko/20050717/firefox/1.0.6. ?  


Reproducible: Always

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.