Last Comment Bug 313162 - Registration of Kurdish (ku) Firefox localization
: Registration of Kurdish (ku) Firefox localization
Status: RESOLVED FIXED
:
Product: Mozilla Localizations
Classification: Client Software
Component: Registration & Management (show other bugs)
: unspecified
: All All
: -- enhancement (vote)
: ---
Assigned To: Localization Registration Bugs
:
Mentors:
Depends on: 314235
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-20 10:04 PDT by Erdal Ronahi
Modified: 2006-02-25 12:37 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Erdal Ronahi 2005-10-20 10:04:58 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

I had applied last year, but did not actually start the Kurdish localization.
Now the team wants to start.

Reproducible: Always
Comment 1 Pavel Franc - Mozilla.cz 2005-10-26 01:34:25 PDT
> I had applied last year, but did not actually start the Kurdish localization.
Did you fill a bug for that? I cannot find any.

> Now the team wants to start.

Great. Please provide more information about the structure of your l10n team.
Who will be the l10n owner (the one responsible for communication with
Mozilla.org) and who his/her peers. 

Since Firefox is build directly from the source at mozilla.org servers, we need source localization of Firefox for Kurdish. You need also a CVS access to be able to commit your localization. Please fill another bug for that and provide there your SSH key [1], send the form [2] and attach your source localization. See bug 263726 as an example.

To get some information about the source localization plese visit [3] and [4] or browse the tree [5].

1] http://www.mozilla.org/cvs-ssh-faq.html#s2
2] http://www.mozilla.org/hacking/form.html
3] http://wiki.mozilla.org/Firefox:1.5_Localization
4] http://www.tyndall.org.uk/howto-cvs-fx.html
5] http://lxr.mozilla.org/l10n/source/
Comment 2 Erdal Ronahi 2005-10-26 13:59:36 PDT
Hi,

We were in the list of teams last year (me and Rêzan Tovjîn), but we were removed because we didn't start. I don't remember if we filed a bug.

I will do the communication. The team is the general Kurdish localization team, we are also doing Ubuntu, Gnome, Mandriva and other projects. Firefox will be mainly translated by Ceng (cengkarakus@hotmail.com) and Amed (amedcj@hotmail.com)

Is it no longer possible to build xpi-packs? They are very good for testing purposes. I didn't succeed in building one, and I didn't find examples on the net.
Comment 3 Axel Hecht [pto-Aug-30][:Pike] 2006-02-25 12:37:33 PST
Fixed, registration is done, wiki is updated.

Thanks. If you need assistance with branches etc ping me on #l10n.

Note You need to log in before you can comment on or make changes to this bug.