Closed Bug 313254 Opened 17 years ago Closed 17 years ago

New windows don't open after using Firefox for a while

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 309775

People

(Reporter: pc-fr34k, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

When I use the latest beta build 1.5 beta 2 for a while and I try to click on an
url that should open in a new window it doesn't open. Also pages that use
javascript onclick to open a page don't work. It works again when I close
firefox(Including download manager and everything attached to firefox).

Reproducible: Always

Steps to Reproduce:
1.Just browse for a while or be abcent, just leaving the browser alone.
2.Try clicking on a link that uses target="_blank"
Actual Results:  
The windows that should open, doesn't.

Expected Results:  
It should have opend correctly.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b5) Gecko/20051021
Firefox/1.5 ID:2005102100

WFM

you could try to run in -safe-mode for a while to see if it is an extensionproblem
Sounds like bug 309775, should be fixed in the latest builds.
Did you get a js error when you tried to open a window?
Yes, I did get an javascript error when using javascript popups. I'm now getting
the latest build. I havn't had any problems for now btw, and the browser has
been open for quite a while, will still install the lastest build though.

*** This bug has been marked as a duplicate of 309775 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.