Closed Bug 313338 Opened 19 years ago Closed 19 years ago

about: Bookmarks appears in location box instead of url to be saved

Categories

(Camino Graveyard :: Bookmarks, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 286164

People

(Reporter: jefschw, Assigned: mikepinkerton)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b5) Gecko/20051018 Camino/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b5) Gecko/20051018 Camino/1.0+

For any url to be saved from the Location box in the earlier Camino version
0.8.4, I would click on the Bookmarks icon and then drag the url from the
Location box to a folder. With the newer Camino, the url to be saved changes to
"about: Bookmarks," and, therefore, I am unable to save the url using the drag
and drop method.

Also when transferring individual Bookmarks from Safari to the earlier Camino
version the transfer was a copy leaving the original with Safari. Now the
transfer is total eliminating the Bookmark from Safari.

Reproducible: Always

Actual Results:  
See details.

Expected Results:  
See details.
This is by design (see my comments in the bug to which this one is being duped,
which lists some of the devs' reasoning).

Please only list one bug per bug report--please open a new bug for your second
issue.  Thanks!

*** This bug has been marked as a duplicate of 286164 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.