Google "Search" button dont work (url above)

VERIFIED DUPLICATE of bug 313332

Status

Camino Graveyard
General
--
major
VERIFIED DUPLICATE of bug 313332
13 years ago
13 years ago

People

(Reporter: krmathis@gmail.com, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Trunk
PowerPC
Mac OS X

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20051022 Camino/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20051022 Camino/1.0+

Sometimes between yesterdays nightly build and 'Sat Oct 22 12:49:34 CEST 2005'
something was checked in that break the Google search feature.
Is this a JavaScript issue?

Reproducible: Always

Steps to Reproduce:
1. Go to the above mentioned url
2. Enter a new search string (or use the current one)
3. Click the "Search" button
Actual Results:  
Nothing happends

Expected Results:  
Display search result
(Reporter)

Updated

13 years ago
Version: unspecified → Trunk
(Reporter)

Comment 1

13 years ago
I'll add that "Quick Reply" in the MozillaZine Forum is broken as well.
Both features works fine with yesterdays official nightly trunk build.

Tested with both my current and a fresh profile.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 313332 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.