Last Comment Bug 313528 - reload at bottom of forum url looses position
: reload at bottom of forum url looses position
Status: RESOLVED DUPLICATE of bug 215405
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
http://www.wallstreet-online.de/ws/co...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-23 15:15 PDT by diogenes61
Modified: 2005-11-24 13:36 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description diogenes61 2005-10-23 15:15:30 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

goto to the end of this forum page -> do a reload -> the position of the page is lost. This happen with all other forum pages I tried.

Reproducible: Always

Steps to Reproduce:
1. goto to the end of this forum page
2. do a reload
3. the position of the page is lost

Actual Results:  
he position of the page is lost

Expected Results:  
he position of the page is kept
Comment 1 zug_treno 2005-10-24 02:12:09 PDT
This page seems to use cache-control: no-store, related to/duplicate of Core bug 215405?
Comment 2 :Gavin Sharp [email: gavin@gavinsharp.com] 2005-11-24 13:36:47 PST

*** This bug has been marked as a duplicate of 215405 ***

Note You need to log in before you can comment on or make changes to this bug.