Closed Bug 313545 Opened 17 years ago Closed 17 years ago

Registration for Malay (ms-MY) Firefox & Thunderbird localization

Categories

(Mozilla Localizations :: Registration & Management, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 286080

People

(Reporter: ismas, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Product to be localized : Mozilla Firefox and Thunderbird
Language & Country code: Malay (ms-MY)
Contact details : Ismas (ismas@mimos.my)


Reproducible: Always




Actually my group have completed translation of Firefox 1.0.4 & Thunderbird 1.0.2 as we've start translated since June. We've filed a bug already before but maybe something's wrong and it'not submitted as we didn't received any reply. We also tried email to mlp-staff@mozilla.org. but still no reply. FYI, we've translated the packages using Mozilla Translator & not using any CVS.  So we hope to be registered as official contributor and after this we can submit the localized Firefox & Thunderbird to your team as we want to localize the newest version. BTW, do we need to request CVS access?

TQ very much.
We already have a bug for Malay but I'm not sure it is the bug you are talking about. In the case that it is not your group then we have two groups working on Malay which is not good, and you need to talk to them and join your teams together. In the case that it is your group you are already registred.

> do we need to request CVS access?
Yes, the only way how to have official Malay Firefox is to commit their source localization to the CVS at mozilla.org server.

*** This bug has been marked as a duplicate of 286080 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
OS: Linux → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Summary: Registration for Malay (ms-MY) Firefox & Thunderbird localization → Registration for Malay (ms-MY) Firefox & Thunderbird localization
You need to log in before you can comment on or make changes to this bug.