Closed Bug 313607 Opened 17 years ago Closed 17 years ago

Change Gecko rv to 1.8

Categories

(Firefox Build System :: General, defect)

1.5.0.x Branch
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED
Firefox1.5

People

(Reporter: nthomas, Assigned: mscott)

Details

(Keywords: fixed1.8)

Attachments

(1 file)

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051024 Firefox/1.5 ID:2005102404

The branch is now locked down for 1.5RC1 but the Gecko rv is still 1.5b5. Thunderbird needs to be checked too.
Flags: blocking1.8rc1?
Is there anything more to this than updating milestone.txt ?
Flags: blocking1.8rc1? → blocking1.8rc1+
For clarity, I meant 1.8b5 is the current value. Must proof-read better, sorry for bugspam.
adding dbaron to the list since he's usually that approves the final gecko milestone changes.
David - can you run with this.
Assignee: nobody → dbaron
Attached patch the fixSplinter Review
Attachment #200671 - Flags: review?(dbaron)
Comment on attachment 200671 [details] [diff] [review]
the fix

turns out dbaron is in a working group meeting in Sweden this week. 

I don't think he'll object to me changing the milestone to 1.8.
Attachment #200671 - Flags: review?(dbaron) → approval1.8rc1?
Assignee: dbaron → mscott
Attachment #200671 - Flags: review?(benjamin)
Attachment #200671 - Flags: approval1.8rc1? → approval1.8rc1+
fixed on the branch
Status: NEW → RESOLVED
Closed: 17 years ago
Keywords: fixed1.8
Resolution: --- → FIXED
Comment on attachment 200671 [details] [diff] [review]
the fix

ya, ya
Attachment #200671 - Flags: review?(benjamin) → review+
Are changes to config/chrome-versions.sh also needed ? There are 1.8b5 values there currently. http://www.mozilla.org/build/release-checklist.html#version-numbers suggests so, but I don't know how much this is still a SeaMonkey document. 
Status: RESOLVED → VERIFIED
I'd need dbaron to comment on that, I don't know. 
chrome-versions are irrelevant for toolkit apps
Component: Build Config → General
Product: Firefox → Firefox Build System
You need to log in before you can comment on or make changes to this bug.