New windows stop opening on click

RESOLVED DUPLICATE of bug 309775

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 309775
13 years ago
13 years ago

People

(Reporter: Jeff Shoemaker, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

In the new Firefox beta2 and beta1, after a couple hours of browsing, links that are suppose to spawn a new window do not work.  Javascript link that pop a window also stop working.  This is happening to me on Linux, and my Windowx XP box.  It's not the blocker that is stopping the window.  The window just does not open.  Once I restart Firefox the problem goes away.

Reproducible: Always

Steps to Reproduce:
I'm not sure how to reproduct this.  It just starts happening after hours of browsing.
I believe you're experiencing bug 309775, it should be fixed in the latest branch build.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 309775 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.