tool tips on tool bar stay when you alt-tab to another application

RESOLVED DUPLICATE of bug 148624

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 148624
13 years ago
11 years ago

People

(Reporter: david mcrae, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

If you hover over a bookmark on the tool bar and get a tool tip and then you command-tab to another application the tool tip stays viewable. I am currently running the beta 1.5 but I have also had this same issue with the current build

Reproducible: Always

Steps to Reproduce:
1. Hover over a Bookmark on your tool bar tell you get a tool tip
2. Hit command-tab and goto another application
3. You will see the tool tip still visiable.  If you now click on the tool tip it will show you the firefox window and will hide the tool tip

Actual Results:  
the tool tip will stay around and is clickable and will take you back to the firefox window

Expected Results:  
When you hit command-tab the tool tip should disapear
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051026 Firefox/1.5 ID:2005102603

WFM in Windows (alt+tab).

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 148624
You need to log in before you can comment on or make changes to this bug.