Closed Bug 314194 Opened 17 years ago Closed 17 years ago

All 'new windows' do not open. This includes javascript pop-ups, the Firefox options section, etc.

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 309775

People

(Reporter: hallidayleigh, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

Sometimes after browsing for a certain time, all 'new windows' stop working.  This includes new windows created from javascript, and new windows from Firefox itself, such as the options section.  

A javascript error is created as follows:
Error: uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIDOMJSWindow.open]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: http://scr_..._e.js :: openWindow :: line 1"  data: no]

By closing all browser instances, and starting FF again, the problem is fixed... for a while.

Reproducible: Sometimes

Steps to Reproduce:
There are no steps, just sometimes happens, normally after opening many new windows with javascript (this includes web-msn messenger and things like that).



Expected Results:  
Opened up a new window...

*** This bug has been marked as a duplicate of 309775 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.