feeds shown multiple times

RESOLVED DUPLICATE of bug 258465

Status

RESOLVED DUPLICATE of bug 258465
13 years ago
10 years ago

People

(Reporter: mahowi, Assigned: mscott)

Tracking

1.8 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.8) Gecko/20051028 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051028 Thunderbird/1.5 ID:2005102804

I subscribed to http://my.rsscache.com/www.cacert.org/rss.php. Everyday TB gets the same feeds again, so after 4 days every feed is shown 4 times.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Updated

13 years ago
Version: unspecified → 1.5
(Reporter)

Comment 1

13 years ago
Created attachment 201249 [details]
info about my TB

Comment 2

13 years ago
Appears to be the same as bug 258465.  Manfred Winter, if you agree, please mark this bug as a duplicate of that one.
(Reporter)

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 258465 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
Version: 1.5 → 1.8 Branch
You need to log in before you can comment on or make changes to this bug.