any bookmark search crashes the browser

RESOLVED DUPLICATE of bug 207636

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 207636
12 years ago
12 years ago

People

(Reporter: Uwe Koloska, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de-DE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de-DE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

(this problem seems to be solved in 1.5 -- but must be noted to new users)

If the bookmarks doesn't contain the "imported IE favorites" ID="NC:SystemBookmarksStaticRoot" the first keypress in a search field crashes the browser.  Since I don't need any IE favorites I have deleted the folder and since then experienced this problem -- and it's not nice to not be able to search the bookmarks ...

Reproducible: Always

Steps to Reproduce:
1. on a new account delete the bookmark folder "imported IE favorites"
2. restart the browser
3. try to search in the bookmarks ...

Actual Results:  
browser crashes ...

Expected Results:  
show the search result

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 207636 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.